USD ($)
$
United States Dollar
India Rupee

How to Configure GRE Tunnel Zscaler Cloud

Created by Sujeet Shen in Articles 5 Jan 2024
Share

Tasks                                                                    

● Configure GRE tunnels on Zscaler router with NAT.

● Configure Branch vEdges to route all unknown traffic to route using Zscaler Cloud router, this solution should be implemented using service chaining.

Configuration

interface Tunnel1

description BranchA-vEdge01

ip address 192.0.0.1 255.255.255.252

ip nat inside

ip virtual-reassembly in

tunnel source Ethernet0/0

tunnel destination 1.1.1.6

end

!

interface Tunnel2

description BranchB-vEdge01

ip address 192.0.0.5 255.255.255.252

ip nat inside

ip virtual-reassembly in

tunnel source Ethernet0/0

tunnel destination 1.1.1.7

end

Task2:

Configuration –à Templates –à Feature -àAdd Template –à Select vEdge Cloud –à Select VPN Interface GRE –à Give Template name and Description –à Change Default State from Down to UP —à Configure Destination IP –à Source Interface –à  IPv4 address of tunnel (keep it Variable) –à Save

Attach this new feature template with your existing Device Template.

Configuration –à Templates –à Device -à Search your template –à Click on 3 dots –à Edit -à click on plus (+) VPN Interface GRE –à Select your feature template –à Update –à Fill your GRE IP information. 









Verification:

If everything is ok, you should be able to see GRE status up.


Sujeet Shen

He is a senior network engineer and a professional instructor with more than 14 years of core technical experience. He has been working with some of the top most organizations in the field of Internet Service Provider. His technical expertise in Cisco SD-WAN, routing protocols such as BGP, MPLS, OSPF, Nexus switching, and network automation is ...

More... | Author`s Bog | Book a Meeting

Comments (1)

Hemant Pandaya Student
16 Oct 2023 | 11:03 pm

Informative post!! Thanks

Share

Share this post with others

Contact learning advisor

New Cisco ACI Training Live Batch Starts June 15th!
New Cisco ACI Training Live Batch Starts June 15th!
Advance your career? Don't miss out on our Cisco Application Centric Infrastructure (ACI) training ...
Enroll Now